Vulnerability Intelligence Manager: Anforderungen

Geprüfte Vulnerability-Intelligence-Daten für sämtliche Systeme

Anforderungen

VIM 4.0 – Systemanforderungen

Damit Sie Vulnerability Intelligence Manager (VIM) nutzen können, muss Ihr System folgende Anforderungen erfüllen:

  • Mindestauflösung: 1.024 x 768
  • Die aktuelle Version eines Internetbrowsers, z. B. Internet Explorer, Mozilla Firefox, Google Chrome, Safari, Opera.
    Wenn Sie ältere Versionen verwenden, müssen Sie ggf. ein paar manuelle Konfigurationen vornehmen.
  • Es muss eine Internetverbindung mit https://secunia.com hergestellt werden können.
  • Einstellung für Cookies von Erstanbietern mindestens auf „Bestätigen“ setzen (in Internet Explorer)
  • Sitzungscookies zulassen
  • Ein PDF-Reader (z. B. Adobe Reader)

Zurück nach Vulnerability Intelligence Manager