Personal Software Inspector: Anforderungen

Kostenlose Security-Software

Anforderungen

Unterstützte Betriebssysteme (32 und 64 Bit)

Microsoft Windows 10
Microsoft Windows 8.1
Microsoft Windows 8
Microsoft Windows 7
Microsoft Windows Vista SP 1 oder höher

Rechte

Sie müssen über Administratorrechte verfügen, um PSI zu installieren und auszuführen.

Konnektivität

Auf die verschlüsselten Server von Flexera Software greifen Sie über SSL zu (https://psi.secunia.com:443/). Informationen für den Zugriff auf Microsoft Windows Update-Server entnehmen Sie den nachstehenden Softwareanforderungen.

Softwareanforderungen

Die aktuelle Version von Microsoft Update. Melden Sie sich als Administrator an, und öffnen Sie mit Microsoft Internet Explorer die Seite update.microsoft.com, um festzustellen, ob Sie die aktuelle Version ausführen oder nicht. Wenn Sie Ihr System mithilfe dieses Tools auf fehlende Updates überprüfen können, sollte Ihr System mit PSI einwandfrei funktionieren.

Hardwareanforderungen

Es bestehen keine zusätzlichen Hardwareanforderungen. Wird auf Ihrem Computer eines der oben genannten Betriebssysteme ausgeführt, dann sollte PSI funktionieren.

Zurück nach Personal Software Inspector